Requirements

From Mca2
Revision as of 16:41, 5 January 2006 by Scholl (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigationJump to search

Linux

tool need source
Linux 2.2 or higher required Linux kernel archive
Gnu Compiler or higher required 6
glibc or higher required 9
libstdc++ required 12
Qt Gui Framework 3.x recommended , required for mcagui and mcabrowser 15
RTAI/LXRT v3.2 or higher recommended for realtime requirements rtai.org

Windows

tool need source
Microsoft Windows XP/2000/NT required
Microsoft Visual Studio C++ 6 required 6
QT Gui Framework 2.3 recommended , required for mcagui and mcabrowser 9

MAC OS/X

No MCA OS/X support for MCA2.4 so far.